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1. Sobre este documento
Este  material  es  parte  del  paquete  de  materiales  del  proyecto  TRICALCAR.  Para  información  sobre 

TRICALCAR  consulte  el  módulo  de  introducción  de  estos  materiales,  o  www.wilac.net/tricalcar/.  Este 

material fue traducido del inglés de los materiales desarrollados para el  proyecto "Capacity Building for 

Community  Wireless  Connectivity  in  Africa"  de  APC  <http://www.apc.org/wireless/>.  El  material  fue 

actualizado y adaptado para el contexto de América Latina.

1.1 Información de propiedad intelectual
Esta  unidad  temática  se  ha  hecho  disponible  bajo  los  términos  de  la  licencia  Atribución-No 
Comercial-Licenciamiento  Recíproco  3.0  Genérica. Para  ver  los  términos  completos  de  esta 

licencia: http://creativecommons.org/licenses/by-nc-sa/3.0/deed.es_MX

1.2 Grado de dificultad
El grado de dificultad de esta unidad es “medio”.

1.3 Información sobre los iconos
En  los contenidos encontraremos 5 tipos de iconos, cuyo significado se describe a continuación:

Concepto teórico 
clave

Recomendación 
práctica importante

Ejercicio Propiedad 
intelectual

Propiedad 
intelectual

2. Introducción

En la unidad “Prospección de sitio” discutimos la necesidad de hacer una buena prospección de sitio 
antes de comprar equipamiento. Una típica prospección de sitio incluye detalles acerca de la existencia 
de infraestructura física y técnica,  licencias para el uso del espectro,  acceso a la electricidad y a 
Internet,  etc.  Un  estudio  de  viabilidad de su  red  puede y debe incluir  una simulación  del  diseño 
propuesto.

Simulando el despliegue de su red, usted será capaz de evaluar la viabilidad de una arquitectura de 
red (topología)  y estimar  el  número de nodos necesarios para cubrir  una determinada área.  Esta 
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unidad sirve como una introducción al software “Radio Mobile”, una herramienta para simulación de 
radio para exteriores.

3. ¿Qué es Radio Mobile?
 

Radio Mobile es una herramienta de software escrita por Roger Coudé  

(VE2DBE) para predecir el desempeño de sistemas de radio en exteriores.

Aunque fue inicialmente concebido para sistemas de radio aficionados tradicionales (comunicaciones 
de voz y datos en UHF y VHF), permite cálculos de presupuesto de enlaces en un amplio rango de 
frecuencias y es usada también por profesionales.  

Radio  Mobile  usa  modelos  digitales  de  elevación  de  terreno  (mapas  digitales)  para  calcular 
automáticamente el perfil del trayecto entre el transmisor y el receptor.

El software usa el Modelo del Terreno Irregular (ITM por su siglas en inglés) para propagación de 
radio. El modelo ITM de Longley-Rice (1968) es un modelo de propósito general basado en la teoría 
electromagnética y el  análisis estadístico de las características del  terreno.  Radio Mobile utiliza el 
modelo ITM, y debido a que el modelo es válido en un rango de 20MHz a 20GHz el software puede ser 
usado para predecir la atenuación de las señales de radio en sistemas WLAN Y WMAN.

Radio Mobile no sólo calcula presupuestos del enlace sino también produce una variedad de mapas 
virtuales,  vistas  3D,  vistas  estereoscópicas  y  hasta  animaciones.  Además,  proprciona  toada  la 
información necesaria para alinear las antenas tanto en el plano horizontal como vertical. 

Si  va  a  usar  Radio Mobile  para  sus  simulaciones,  descargue  todos los 
mapas requeridos antes de ir al campo. Podría requerir de 2 a 10 MB de 
cartografía digital.

4. ¿Qué es SRTM?
SRTM  son  las  siglas  de  Shuttle  Radar  Topography  Mission  y  es  un  proyecto  de  la  NASA que 
proporciona información topográfica digital gratuita. Esta cartografía contiene muestras de datos de 
alturas obtenidas por radar.
Para Latinoamérica, las imágenes tienen una resoilución de 3  segundos  de arco correspondiendo a 
unos 90 metros.
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5. Instalando Radio Mobile 7.9.41

Radio Mobile está escrito en Visual Basic y requiere que se instale el Visual Basic Runtime (Service 

Pack 6); descargue  el “vbrun60sp6 ”, instálelo y reinicie su computador.

Una vez que tenga el Visual Basic Runtime instalado, descargue los siguientes archivos:

• Ejecutables de Radio Mobile (rmw794.zip)

• Complementos de Radio Mobile (sup.zip)

• Ejemplos de redes de Radio Mobile (net.zip)

Son necesarias tres librerías adicionales (DLLs) para funcionalidad extra:

• Para salvar las imágenes en formatos jpeg, tiff y png: (freeimage.zip)

• Para la descarga automática de archivos SRTM comprimidos en ZIP (unzip32.zip)

• Para trabajar con  Acimut relativo al Norte Magnético (geoStarsLib.zip)

Como el software no incluye un instalador, lo más fácil es crear una nueva carpeta  C:\Archivos de 
programa\RM794  y descomprimir todos los archivos allí. 

Puede  encontrar  todos  los  enlaces  del  software 
aquí:http://www.cplus.org/rmw/download.html

Asegúrese  de tener  el  Visual  Basic  Runtime  instalado.Radio Mobile  no 
incluye  un  instalador,  cree  una  nueva  carpeta  C:\Archivos  de 
programa\RM794  y descomprima todos los archivos allí.

6. Diseñando con Radio Mobile
Como un corto tutorial de Radio Mobile, nos enfocamos en cuatro tareas que nos permitirán descubrir 
todo el potencial del software:

1. Posición y Cartografía:

• ¿Cuál es el lugar? 

• ¿Qué mapas podemos usar? (ver sección 6.1)

2. Propiedades y topología de la red inalámbrica:

• ¿Qué tipo de equipamiento queremos usar? 

• ¿Dónde ubicaremos las unidades de radio? (ver sección 6.2)

3. Análisis del presupuesto del enlace:

• ¿Cuales son las prestaciones de cada enlace? (ver sección 6.3)

4. Áreas de Cobertura:

1. Para junio de 2007, la última versión del software es la 8.0.5, y también existe una versión en español. 
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• Cuál es la máxima distancia que podemos cubrir? (ver sección 6.4)

6.1 Posición y Cartografía
File > Map Properties

Figura 1: Insertando su posición GPS y la fuente de cartografía digital

1. Con la ayuda de un GPS o de Internet, encuentre las coordenadas de su lugar de estudio. 

Incluya la latitud (LAT) y la longitud (LON) (flecha roja).

2. Escoja qué tipo de mapas digitales quiere usar, el SRTM (área encerrada en color verde) es 
un buen valor por defecto. El proyecto de la NASA Shuttle Radar Topography Mission (SRTM) 
contiene información de elevación de escala global y es una de las más completas base de 
datos topográficas digitales de alta resolución.

3. Defina la resolución del mapa y el área de simulación (km):

• Establezca el tamaño [px] (buen valor por defecto es 800x600)

• Establezca el área [km] que quiera abarcar (un buen valor por defecto es 8km x 6 km)

Ahora vamos a: 

Options > Internet 
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En este menú, seleccionará las fuentes por defecto para las imágenes digitales SRTM y especificará si 
quiere guardar una copia local de las mismas. En el ejemplo, estoy descargando los archivos SRTM de 
la  NASA  desde  un  sitio  ftp  (área  encerrada  en  color  rojo)  y  almacenando  los  archivos  en 
E:\rmdata\srtm200704 cuando se descargan.

En nuestro ejemplo, estamos usando SRTM como fuente de cartografía digital:

1. Use uno de los sitios de descarga predefinidos de mapas SRTM o ingrese su propia URL 
(flecha roja).

2. Almacene  los  archivos  localmente  cuando  descarguen,  indique  el  directorio  de  descarga 
E:\rmdata\srtm200704 (área encerrada en color verde).

Si quiere usar los más recientes mapas SRTM versión 2, use la siguiente 
URL: ftp://e0srp01u.ecs.nasa.gov/srtm/version2/SRTM3/South_America  .   Si 
tiene problemas  para descargar  los  mapas,  asegúrese de que no está 
detrás de un firewall que bloquee FTP pasivo.

Figura 2: Escogiendo la fuente de cartografía SRTM
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6.2 Propiedades y topología de la red inalámbrica
Vale la pena tomarse el tiempo de entender la diferente terminología que Radio Mobile usa en el 
software:

• Network: (red) una red es un grupo de unidades de radio operando a una frecuencia dada 

(rango) bajo las mismas condiciones de clima y terreno.

• System: (sistema) una especificación de un sistema incluye una unidad de radio, antenas, 

cables,  pérdidas y alturas de torres. No es la unidad de radio física en sí  misma,  es una 
especificación funcional que puede estar asociada a unidades físicas. En Radio Mobile, un 
“sistema” es un kit de radio predefinido.

• Unit: (unidad)  el equipamiento de cierto tipo de “sistema” que colocamos en una ubicación 
física específica.

• Membership: (membresía) el acto de definir qué unidades son miembros de una red y cuáles 

son sus especificaciones (sistema).

Imagine el siguiente escenario:

• Ubique una unidad de radio repetidora en el alto de un cerro e interconecte a dos unidades 
clientes (Cuyo y Huayan)2 La red está compuesta de tres unidades (Repetidor Prueba + Cuyo 
+ Huayan)

• Tenemos dos tipos de sistemas, uno con una antena omnidireccional y alta potencia de salida 
y  un  segundo  tipo  de  sistema  con  una  antena  direccional  y  potencia  de  salida  media. 
Llamaremos estos sistemas (Sistema Repetidor 1 W) y (Sistema Cliente 0.03 W).

• Queremos usar una unidad de tipo (Sistema Repetidor 1 W) en el repetidor, y dos unidades 
(Sistema Cliente 0.03 W) como clientes, en Cuyo y Huayan.

• Estamos buscando el mejor lugar para el repetidor. Llamaremos a esta red (Mejor Repetidor) y 
operará  en la  banda de 2.4  GHz.  Miembros  de esta  red  son:  Repetidor  Prueba,  Cuyo y 
Huayan.

Las siguientes configuraciones se hacen en Network Properties y Unit Properties

1. Creación de una nueva “red lógica” (Crear red: Mejor Repetidor) (ver sección 6.2.1)

• File > Network Properties > Parameters

2. Definir los tipos de sistemas que va a tener la red (Crear Sistemas: Repetidor 1 W, Cliente 
0,03 W) (ver sección 6.2.2)

• File > Network Properties > Systems

3. Crear y ubicar las unidades en una locación física (Crear y posicionar Cuyo, Huayan, Repetidor 
Prueba) (ver sección 6.2.3)

2. Ambos son telecentros del proyecto SIA Huaral.
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• File > Unit Properties

4. Asociar unidades a una red. Asociar unidades a una especificación de  “sistema”. (ver sección 

6.2.4)

• File > Network Properties > Membership

6.2.1 Creando una red lógica

File > Network Properties > Parameters

Figura 3: Creando una nueva “red lógica”

Crear  una  nueva  red  lógica  sólo  requiere  que  especifique  el  rango  de 

frecuencia (área encerrada en color verde) y el nombre de la red (flecha 
roja).

Aunque hay muchos otros parámetros que puede configurar en esta sección, preste especial atención 
a la frecuencia de operación.  
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6.2.2 Creación de especificaciones de sistemas

File > Network Properties > Systems

Figura 4: Creando el nuevo sistema “Repetidor 1 W”

Revise  la  hoja  de  especificaciones   del  equipamiento  que  planea  usar  e  ingrese  los  valores 
correspondientes.

Vamos a crear dos tipos diferentes de sistemas: un sistema repetidor operando con 1 W y uno de tipo 
cliente operando a 0.03 W. 

En este ejemplo estamos considerando un primer sistema (Repetidor 1 W) con una potencia de salida 

de 30dBm y una sensibilidad de receptor de -95dBm para 2Mbps (área encerrada en color verde).

Para esta especificación estamos considerando un valor por defecto de:

• 0.5 dB de pérdida (pigtail y conectores)

• 5 metros de cableado (área encerrada en color naranja)

• una antena omnidireccional de 10 dBi (6,85 dBd) de ganancia (área encerrada en color azul)
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Es una buena idea ser siempre muy conservador en los valores de las 
simulaciones.

Figura 5: Creando el sistema “Cliente 0.03 W”

Esta  segunda  especificación  (Cliente  0.03  W)  incluye  una  antena  más  directiva  (14dBi)  (área 
encerrada en amarillo) y una potencia de salida menor (15dBm). Para antenas directivas escogemos 

el tipo de antena corner.ant (área encerrada en azul).

Note que puede ingresar la potencia de transmisión en dBm o en W (flecha roja).
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6.2.3 Crear y posicionar unidades

File > Unit Properties

Figura 6: Creando y posicionando Unidades (en la cartografía)

En esta sección creamos (área encerrada en color rojo) y posicionamos las tres unidades  (flecha 
roja).  Cuando  posicionamos  las  unidades  (usando  la  posición  del  cursor),  podemos  usar  la 

herramienta: Elevation grid (rejilla de elevaciones).

View > Elevation Grid

La rejilla de elevaciones nos da la altitud de un lugar seleccionado y provee información acerca del 
más alto punto en los alrededores. En la figura, la rejilla muestra que el “cursor” está a los 632m sobre 
el nivel del mar. Para conseguir una mejor posición para nuestro repetidor podemos mover el cursor a 
la altura de 636 metros (flecha amarilla).

Luego abrimos unit y seleccionamos place unit at cursor position.
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2. Las coordenadas de Cuyo son: 11°24'44.9''S 77°04'15.3''W y las de Huayan son 11°27'03.9''S 77°07'20.4''W

Figura 7: Usando la rejilla de elevación para posicionar una unidad en la posición del cursor

6.2.4 Membresía de red

File > Network Properties > Membership

Figura 8: Juntando todos los elementos, red con unidades de un cierto tipo de sistema
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En la sección previa creamos tres unidades; un repetidor (Repetidor Prueba) y dos clientes (Cuyo y 
Huayan). En la sección de membresía asociamos estas unidades físicas a la red (Mejor repetidor)  y a 
los diferentes sistemas (Repetidor 1 W y Cliente 0,03W). 

En esta sección también podemos especificar  el rol de las unidades en la topología. Un valor por 

defecto es establecer todos los clientes como Subordinates (Subordinados) y el coordinador principal 

(repetidor, access point central) Command (Comando).  Aquí, podemos cambiar el valor por defecto 

de la altura de la torre (área encerrada en color azul).

6.3 Análisis de presupuesto de Radio Enlace
Después de seguir los pasos descritos en 6.1.y 6.2 debería tener un diagrama similar a este. La figura 
muestra  dos  enlaces  de  radio  desde  la  unidad  comando  (Repetidor  Prueba)  a  las  unidades 
subordinadas (Cuyo y Huayan).

 

Figura 9: Primeros resultados de la simulación
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Para examinar cada uno de los enlaces ir a: 

Tools > Radio Link

Figura 10: Detalles de una de las simulaciones de presupuesto de enlace

 

Cada uno de los enlaces de radio puede ser examinado en detalle. En la figura vemos el enlace de 
radio  entre  Repetidor  Prueba y Cuyo (marco  de color  rojo).  Entre  otra  información,  Radio Mobile 
provee la potencia isotrópica radiada equivalente (EIRP, por su sigla en inglés) del transmisor (marco 
de color naranja) y una medida de la señal recibida en el receptor (Rx Relative).  

Para alinear las antenas los parámetros más importantes son el acimut y 
el  ángulo  de  elevación.  Utilice  el  acimut  magnético  para  trabajar  con 
brújula y el geográfico para trabajar con mapas.
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Figura 11: Cambiando el tamaño de la torre para liberar la primera zona de Fresnel  (1.0F1)

El análisis del presupuesto del enlace es muy útil para diseñar la altura de nuestras torres de radio. En 
nuestro ejemplo hemos cambiado los valores por defecto de 5m y 10m a 16m en ambos lados del 
radio enlace para ser capaces de liberar la primera zona de Fresnel.

Al  usar  una  herramienta  de  simulación  de  radio  como  “Radio  Mobile” 
requeriremos siempre de muchas iteraciones y de afinar nuestros valores 
de diseño. El software permite salvar sus “sistemas” en una base de datos 
interna .sys. 
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6.4 Área de cobertura

Si  está  planeando una  red  inalámbrica  punto  a  multipunto,  va  a  estar  interesado  en  el  área  de 
cobertura de una “access point” o repetidor dado. Radio Mobile ofrece también la posibilidad de crear 
gráficos polares simples.

Tools > Radio Coverage

Figura 12: Imagen background de Rayos X con gráfica de área de cobertura polar simple

7. Conclusiones
Considere incluir una “simulación de radio en exteriores” en su estudio de viabilidad. Un software de 
simulación puede ser de gran ayuda para crear su primera red de diseño y planificar su primera visita a 
campo.
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Las cinco tareas que necesitas aprender para realizar una simulación de 

radio con “Radio Mobile” son:

1. Ingresar su posición y seleccionar la fuente y tipo de mapas que quiere 
usar

2. Definir los “sistemas” que quiere implementar en su red.

3. Ubicar las unidades de radio en las posiciones objetivo y asociar un tipo de 
sistema y rol a cada uno de ellos.

4. Estudiar cada uno de los “presupuestos de radio enlace” simulados y variar 
sus configuraciones para optimizar su diseño.

5. Usar las herramientas de cobertura de radio para ver sus áreas de 
cobertura y potenciales fuentes de interferencia.

8. Declaración de Derechos de Propiedad Intelectual
Los materiales desarrollados en el marco del proyecto TRICALCAR utilizan una versión resumida del 
formato MMTK – Multimedia Training Kit. Han sido desarrollados para ser utilizados y compartidos 
libremente por instructores/as vinculados a proyectos de nuevas tecnologías para el desarrollo. 

Todos  los  materiales  están  disponibles  bajo  una  de  las  licencias  Creative  Commons 
<http://creativecommons.org/>. Estas licencias han sido desarrolladas con el propósito de promover y 
facilitar que se compartan materiales, pero reteniendo algunos de los derechos del autor sobre la 
propiedad intelectual.

Debido  a  que  las  organizaciones  del  Proyecto  TRICALCAR que  usan  el  formato  MMTK para  el 
desarrollo de sus materiales tienen diversas necesidades y trabajan en contextos diferentes, no se ha 
desarrollado  una licencia  única  que  cubra  a  todos  los  materiales.  Para  mayor  claridad sobre  los 
términos y condiciones en las que usted puede utilizar y redistribuir cada unidad temática, por favor 
verifique la declaración de derechos de propiedad intelectual incluida en cada una de ellas.

Provisiones de derechos de propiedad intelectual para esta unidad: Esta unidad temática se ha 

hecho  disponible  bajo  los  términos  de  la  licencia  Atribución-No  Comercial-Licenciamiento 
Recíproco, bajo los siguientes términos:´

• Atribución. Reconocer la autoría del material en los términos especificados por el propio autor 
o licenciante.  

• No comercial. No puede utilizarse este material para fines comerciales. 

• Licenciamiento Recíproco.  Si altera, transforma o crea un material a partir  de este, solo 

podrá distribuir el material resultante bajo una licencia igual a esta.
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Documento preparado para el taller de comunicaciones inalámbricas de Tshwane en Sudáfrica  (c) 7th 

September  2005,  Creative Commons  Deed.  Attribution-NonCommercial-ShareAlike  2.0  (c)  21 abril 
2007.  Traducido por: Américo Sánchez C, CEPES.
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